کد مطلب: 

274145
کشف سه آسیب‌پذیری امنیتی در لپ‌تاپ‌های لنوو
لنوو می‌گوید سه آسیب‌پذیری در شماری از لپ‌تاپ‌هایش پیدا شده‌اند که غیرفعال‌سازی سیستم بوت ایمن را ممکن می‌کنند. دو آسیب‌پذیری با به‌روزرسانی رفع می‌شوند؛ اما لنوو برنامه‌ای برای رفع سومین آسیب‌پذیری ندارد.
کشف سه آسیب‌پذیری امنیتی در لپ‌تاپ‌های لنوو

به گزارش سیتنا، یکی از پژوهشگران امنیتی شرکت ESET چند ماه پیش متوجه شد شماری از لپ‌تاپ‌های ساخت لنوو دچار UEFI آسیب‌پذیر هستند و ‌به‌نوشته‌ی خبرگزاری Neowin، مجموعه‌ی جدیدی شامل سه آسیب‌پذیری مشابه در لپ تاپ های لنوو دیده شده است.

این لپ‌تاپ‌ها به‌صورت پیش‌فرض از سیستم‌عامل ویندوز ۱۱ و ویندوز ۱۰ استفاده می‌کنند. لنوو جزئیاتی از آسیب‌پذیری‌های مذکور منتشر کرده است که در دیتابیس آسیب‌پذیری‌ها با نام CVE-۲۰۲۲-۳۴۳۰ و CVE-۲۰۲۲-۳۴۳۱ و CVE-۲۰۲۲-۳۴۳۲ شناخته می‌شوند.

به‌گفته‌ی لنوو، آسیب‌پذیری CVE-۲۰۲۲-۳۴۳۱ در مراحل تولید به‌طورعمدی و با هدف انجام آزمایش ایجاد شده و احتمالاً این شرکت آسیب‌پذیری را در شماری از لپ‌تاپ‌ها رفع نکرده است. آسیب‌پذیری CVE-۲۰۲۲-۳۴۳۲ در لپ‌تاپ قدیمی Ideapad Y۷۰۰-۱۴ISK دیده می‌شود.

آسیب‌پذیری‌های جدید لپ‌تاپ‌های لنوو که در محیط اجرای درایور (DXE) پیدا شده‌اند، به هکرها امکان می‌دهند ازطریق اصلاح مقادیر NVRAM، سیستم بوت ایمن (Secure Boot) را غیرفعال کنند.

لنوو از کاربرانش درخواست کرده است تا بایوس دستگاه را به‌روزرسانی کنند. این شرکت می‌گوید لپ‌تاپ Ideapad Y۷۰۰-۱۴ISK به پایان چرخه‌ی پشتیبانی نرم‌افزاری رسیده است و هیچ به‌روزرسانی جدیدی دریافت نمی‌کند.

انتهای پیام

به این محتوا امتیاز دهید: 

میانگین: 5 (1 vote)
سیتنا 4
2022-11-11 09:01

افزودن دیدگاه جدید